Jump to content

Fermeture de Windows


gsdy
 Share

Recommended Posts

non, mais plus sérieusement,

 

il ne ferme toujours pas...

 

si cela venait des drivers de la CM, j'aurais d'autres problèmes, pas seulement la fermeture...non?

Quand au scandisk et defrag, je l'ai fait...mais ça ne change pas...

 

sur le site Microsoft, je n'ai rien trouvé qui parlait d'un bug à la fermeture...

 

curieux... :heu:

Link to comment
Share on other sites

C'est un bug bien connu de Windows 98.

 

Pas de panique, il existe un correctif.

 

Si tu ne le trouves pas, je peux te l'envoyer, il pèse 539Ko.

 

Je vais proposer à SEB de le mettre dans le section téléchargement, il me semble que c'est un problème assez courant et c'est une question qui est déjà revenue plusieurs fois ici-même.

Link to comment
Share on other sites

Au cas où le correctif Microsoft ne fonctionne pas, (eh oui M.Gates n'est pas infaillible) essaie un search dans Google avec

"windows 98 shutdown hang"

Si tu te débrouille un peu en anglais tu vas trouver beaucoup de propositions pour régler ton PB.

Sinon tu peux vivre avec... ou réinstaller W98

Format c: c'est pas si bête après tout. :/

Link to comment
Share on other sites

Essaye de faire un Démarrer Exécuter et tape MSCONFIG

 

tu va sur l'onglet démarrage et tu décoche toute les cases.

 

Appliquer et Ok, l'ordi va demander de redémarrer

Regarde après si il fait encore la même chose.

 

@+

Link to comment
Share on other sites

Moi j'ai ce probleme uniquement si le pc a tourné un moment sans etre redémarré et qu'à un moment les ressources systeme sont descendues en deça des 50% :(

 

Dans ce cas tu fais redemarrer dans le menu windows puis un fois que revenu sous ton bureau là tu fais arrêter ! :lol:

 

Cette manip te fait perdre une bonne minute mais évite des resets (tjours à éviter et déjà que ça arrive souvent...)

 

En espérant t'avoir aidé ! ;-)

 

PS : satané win 98 SE :o :ange:

Link to comment
Share on other sites

J'ai trouvé un correctif sur le site Microsoft, mais il semble que cela n'a produit aucun effet...

 

J'ai ensuite essayé de lancer MSCONFIG, j'ai décoché le groupe "démarrage", et là effectivement (après redémarrage biensur) j'ai éteint correctement mon ordi...

 

Sauf qu'après 10 minutes (environ) d'utilisation normale, j'ai voulu rééteindre, et là il n'a pas voulu...

 

J'ai relancé, puis ouvert 1 ou 2 applications, et j'ai éteint de nouveau correctement... :dingue:

 

Je voudrais savoir ce que cela fait de décocher le groupe "démarrage" de MSCONFIG...

Cela ne retire pas de fonctionalités à windows?

 

et pourquoi n'a-t-il pas voulu s'éteindre correctement la deuxième fois?

 

:heu:

Link to comment
Share on other sites

Bonjour à tous amis forumeurs,

 

Mon problème est similaire mais il se pose sous XP pro sp1, avec les mêmes symptomes lors de l'arrèt ou le redémarrage de l'OS la fenêtre "fermeture de windows....." reste figée.

Seuls une extinction manuelle (bouton power appuyé en continue) ou un reset permet d'éteindre ou de rebooter..

 

Je sais effectivement qu'un patch éxiste sous wind 98 mais je n'ai rien trouvé sous XP.

 

Mes difficultées apparaissent, elles, de façon aléatoire.

 

Merci d'avance pour vos suggestions.

 

Pour info, ma config :

XP 2200+ sur MB nf7s 512ram 2700 HD 80go 7200t

Link to comment
Share on other sites

Sous XP ce phénomène est moins fréquent et il est moins risqué de provoquer une mise hors tension lorsqu'XP est figé. Cet OS est plus évolué et arrive généralement a se récupérer au boot suivant.

Sinon les mêmes conseils : chkdsk /f et défragmentation sont les deux mamelles de ton système d'exploitation. :)

Link to comment
Share on other sites

Il est bien le site que tu conseilles, Jacquot, mais c'est bien l'illustration que ce genre de problème ne se corrige pas facilement.

 

Mon conseil était de faire des choses simples mais indispensables avant de se lancer plus avant, afin de partir sur des bases saines.

 

Pour Valou, tu cliques sur Démarrer en bas à gauche, exécuter, puis tu tapes chkdsk /f dans la fenêtre qui s'ouvre.

Au boot suivant ton disque va être examiné et les éventuels fichiers corrompus et autres malaises de fichiers et de structure devraient être corrigés.

Le pb n'est peut-être pas là, mais c'est une des premières choses à faire. :)

Link to comment
Share on other sites

bonjour,

 

salut christ57, et salut a toi le messin :biere: :biere: :biere:

 

j'aime beaucoup ta ville j'y ai vecu etant gamin et j'ai de la famille encore sur metz.

 

:) :)

 

je suis d'accord avec toi sur le fait que il n'est pas toujours simple de résoudre ce type de prob, car les cause peuvent etre multiples.

 

mais tout ne se résoud pas non plus avec un chkdsk.

donc autant avoir tout les élements sous la main et elle essaye tout en commencent par un chkdsk si il le faut.

 

au fait tu et dans quelle quartier de metz, moi c'etait du coté de la route de woippy..

 

a+

Link to comment
Share on other sites

Je me suis lancée dans le scan.

Suite à cette opération (qui s'est réalisé après un redémarrage, des étapes successives de scan et enfin l'arrivée sur le bureau) mon modem alcatel usb n'était plus reconnu donc j'ai fermé le pc. Un scandisk nécessite-t-il beaucoup de temps car j'ai bien peur d'avoir éteind le pc prématurément peut-être???

 

A la nouvelle ouverture de cession le modem était enfin reconnu.

 

Je vais procéder à une défrag et ensuite croiser les doigts pour que le symptome n'apparaisse plus.

 

Merci à tous, à chris pour le scan, et à jacquot bien que mon soucis ne soit pas explicitement recensé dans ton lien.

 

Wait and see.......

Link to comment
Share on other sites

oui le checkdisk au démarrage est long et il faut être bien patient en attendant que tous les fichiers et structures soient vérifiés. Surtout n'éteint pas ton ordi pendant cette vérif :)

 

Jacquot, à + sur MSN, on ne vas embêter les autres avec nos souvenirs. (Hi hi :lol: )

Link to comment
Share on other sites

J'ai toujours mon petit soucis...je ne ferme pas windows (98SE)

 

j'ai essayé le correctif...rien

 

j'ai décocher dans MSCONFIG, le groupe démarrage

alors là effectivement ça ferme bien...mais ce n'est pas une solution, non?

 

j'ai pocédé par élimination, en cochant progressivement chaque éléments du groupe démarrage, en rebootant à chaques fois, je n'ai jamais réussi à isoler celui qui pose problème (peut être sont ils plusieurs...)

 

Alors, est ce que je dois réinstaller Windows?

 

:??:

Link to comment
Share on other sites

C'est un bug bien connu de Windows 98.

 

Pas de panique, il existe un correctif.

 

Si tu ne le trouves pas, je peux te l'envoyer, il pèse 539Ko.

 

Je vais proposer à SEB de le mettre dans le section téléchargement, il me semble que c'est un problème assez courant et c'est une question qui est déjà revenue plusieurs fois ici-même.

es ce qe tu pourez me le passer ( j'ai le meme prob )

 

envoie mon sur eagleib@free.fr

 

merci

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...