Bhmag, votre magazine informatique en ligne

Vous êtes ici :

  1. FantomCD compatible Safedisk 2.0 ?!

FantomCD compatible Safedisk 2.0 ?!

  • Publié par Sebastien le 28 novembre 2001 à 17:26

La dernière version de FantomCD (1.1.7 build 1128) offre deux nouvelles fonctions très intéressantes, puisqu'elles devraient permettre de pouvoir réaliser beaucoup plus facilement des copies de sauvegarde.

Il s'agit de la fonction "Rectify the Sub-Channel Data" utilisé pour la gravure en RAW DAO et "Bypass EFM Error". Cette dernière fonction se révèle très intéressante, puisqu'elle devrait permettre à la plupart des graveurs de pouvoir réaliser des sauvegardes de disques protégés par Safedisk 2.0. Il faut signaler que cette fonction n'est pas disponible aux États-Unis et au Royaume-Uni, en raison des réglementations en vigueur dans ces pays.

Pour bénéficier de ces fonctions, il vous suffit de mettre à jour Fantom CD 1.1.7 build 1117, disponible dans la rubrique téléchargement, grâce à ce patch. Il s'agit en fait d'une mise à jour vers la version build 1128.

Il faut tout de même signaler que ces fonctions semblent extrêmement proches de la fonction "Amplify Weak Sectors" que l'on retrouve dans les dernières versions de CloneCD. Une fois encore CloneCD aura été le premier logiciel à offrir ce type de fonction...

Tags :

A lire aussi sur Bhmag :

    Les commentaires sont fermés.

Laissez votre commentaire

Actualités relatives

Toutes les actualités

Les Bons Plans de Bhmag

Dernières Actualités

Toutes les actualités

Derniers tests / dossiers

Tous les tests

Trucs & Astuces

Tous les trucs & astuces

Les derniers commentaires

Retrouvez-nous sur Facebook