RetroPie 4.6 est maintenant compatible avec le Raspberry Pi 4

1

En cette période de confinement, voilà une nouvelle qui va faire plaisir aux amateurs de retrogaming. En effet, les développeurs de RetroPie viennent d’annoncer la sortie de la version 4.6 de RetroPie. Et parmi les changements apportés par ce nouvel opus il y en a un qui était attendu depuis longtemps : il s’agit du support des Raspberry Pi 4 lancés il y a presqu’un an déjà.

Pour information, RetroPie est une solution tout en un qui permet d’émuler facilement de nombreuses consoles d’antan. C’est un projet concurrent à Recalbox dont on a déjà eu l’occasion de parler au travers de plusieurs articles (voir ici et ).

Grâce à la version 4.6, RetroPie est maintenant compatible avec les Raspberry Pi 4. Il s’agit certes d’un support en version beta pour le moment mais d’après les premiers retours cela semble plutôt fonctionnel.

La liste des émulateurs supportées par RetroPie 4.6 est disponible sur cette page tandis que le fichier image de RetroPie peut être téléchargée sur celle-ci.

A noter que d’autres distributions dédiées au retrogaming prennent déjà en charge le Raspberry 4, c’est notamment le cas de batocera 4.6 (version beta) ou encore de Lakka 2.3.2. Pour le moment, Recalbox ne supporte pas encore la dernière version du Raspberry Pi.

1 commentaire
  1. Olivier Deloy dit

    merci je vais tester cette version avec mon PI4 en attendant que recalbox soit compatible

Laisser un commentaire

Votre adresse email ne sera pas publiée.